Indlæser...
16 filer liked
50 kommentare
0 videoer
0 uploads
0 følgere
  • Default

    @GOM
    Found a fix for my issue of no headlight emissive...
    Changed carvariations.meta line <lightSettings value="144" /> to <lightSettings value="0" />
    Fix was found in forums: https://forums.gta5-mods.com/topic/14419/car-headlight-not-working-for-few-vehicals/3
    Thank you for your efforts.

    8 dage siden
  • Default

    @GOM
    Headlights themselves light up as they should, however there is no BEAMS, ie, light emmited in front of the vehicle.

    9 dage siden
  • Default

    @GOM
    Headlights don't work.
    Nice work otherwise.

    9 dage siden
  • Default

    @ikt
    I dunno, either. Thanks for checking it on your end. No further issues on my end...If it works, then no worries.

    12. oktober 2021
  • Default

    @ikt
    RTHE crashed with exception, didn't write anything down, because I figured I could figure out the issue:
    Had an error in RTHE log...forgot to copy it down, but...related to remote flags.json and remote failing because of header. So, I loaded up GitHub repository, downloaded the Oct 5th flags.json and manually replaced old one. Fixed exception error. Old one has version 2.0 header, though I have 2.0-2.2 baks in the folder. I cannot reproduce the exception error (which shuts RTHE down) however, I have the log, snipped to pertinent section:

    [10:06:52.867] [ INFO ] [Flags] Version '2.0'
    [10:06:52.872] [ INFO ] [Flags] Finished reading flag info
    [10:06:53.089] [ INFO ] [Flags] Successfully got json file
    [10:06:53.093] [ INFO ] [Flags] Version '2.3'
    [10:06:53.096] [ INFO ] [Flags] Finished reading flag info
    [10:06:53.099] [ INFO ] [Flags] Remote '2.3' was newer than local '2.0', using remote
    [10:06:53.104] [ ERROR ] [Flags] Failed to rename old flags file, not replacing it. Error: -1

    11. oktober 2021
  • Default

    @ikt
    Absolute blast getting a torque curve for an 840hp/1044Nm Dodge Demon. Took me a day to actually get the formula right for a line by line configuration, since I'm not a math guy. :P Issue that I had was getting real world gear ratios with CGR, getting top speed and acceleration times (ie, 0-60 / xx secs) to match real world. But hey, GTAV ain't a sim so I'm absolutely cool with it.
    Thank you, again, for your efforts in making mine and the community's GTAV modding and gaming experience more enjoyable!

    7. oktober 2021
  • Default

    Nice work!

    4. oktober 2021
  • Default

    Awesome. I've been messing with RTHE to find a way to simulate this. I must thank you again, this is a mod I'm going to enjoy very much. For your efforts in making mine and the GTAV community's modding and gaming experience MUCH MORE ENJOYABLE. Guess I better try it out before I rate...BBS. :)

    3. oktober 2021
  • Default

    @m1ke510a
    ADM 1.4a throws some exceptions, F11 (ScriptHook.NET console) shows the following:
    "failed to instantiate AutonomousDriving.AutonomousDriving because constructor threw an exception: could not find the file ~\smartcars.data"

    This happens whether or not INI settings are true or false, and whether or not SmartCars.dll is present in scripts folder.
    ADM never initiates self-drive mode.
    I have to say, this is a very cool idea. I would LOVE to see it working. Meanwhile, v.1.0 does work as described.

    Thank you. again, for your MONUMENTAL efforts in making mine and the communities GTAV modding and gaming experience more enjoyable!

    23. september 2021
  • Default

    @NGame
    Wish they still made basketball shoes like these. Miss my old pair.

    21. september 2021